Internet Explorer Nine BETA & AccuConference

Just as a quick public service to all of our customers out there, we’ve been notified that some customers who are using IE 9 are having some trouble when trying to use our services. The problems stem from those who are still on the BETA version of IE 9. If you’re having problems with IE 9, you simply need to install the full version in order to be fully operational with our services. If you’re not sure how to find out if you’re on IE 9 BETA or the full, completed version, you can find that information under “About Internet Explorer”.

blog comments powered by Disqus